SecuritySoftView

SecuritySoftView v1.00
Copyright (c) 2015 Nir Sofer
Web site: http://www.nirsoft.net

Description

SecuritySoftView is a simple tool that displays the AntiVirus, AntiSpyware, and Firewall programs that are currently installed on your system and registered with the security center of Windows operating system.

System Requirements

This utility works on any version of Windows, starting from Windows XP and up to Windows 10. Both 32-bit and 64-bit systems are supported. However, on Windows XP, SecuritySoftView displays less information than Windows Vista or later.

Start Using SecuritySoftView

SecuritySoftView doesn't require any installation process or additional dll files. In order to start using it, simply run the executable file - SecuritySoftView.exe
After running SecuritySoftView, the main window displays the list of all AntiVirus/AntiSpyware/Firewall programs that are currently registered with the security center of Windows operating system. Be aware that the same software might appear more than once, but different product type.

Command-Line Options

/stext <Filename> | Save the list of security programs into a simple text file.
/stab <Filename> | Save the list of security programs into a tab-delimited text file.
/scomma <Filename> | Save the list of security programs into a comma-delimited text file (csv).
/stabular <Filename> | Save the list of security programs into a tabular text file.
/shtml <Filename> | Save the list of security programs into HTML file (Horizontal).
/sverhtml <Filename> | Save the list of security programs into HTML file (Vertical).
/sxml <Filename> | Save the list of security programs into XML file.

Translating SecuritySoftView to other languages

In order to translate SecuritySoftView to other language, follow the instructions below:
  1. Run SecuritySoftView with /savelangfile parameter:
    SecuritySoftView.exe /savelangfile
    A file named SecuritySoftView_lng.ini will be created in the folder of SecuritySoftView utility.
  2. Open the created language file in Notepad or in any other text editor.
  3. Translate all string entries to the desired language. Optionally, you can also add your name and/or a link to your Web site. (TranslatorName and TranslatorURL values) If you add this information, it'll be used in the 'About' window.
  4. After you finish the translation, Run SecuritySoftView, and all translated strings will be loaded from the language file.
    If you want to run SecuritySoftView without the translation, simply rename the language file, or move it to another folder.

License

This utility is released as freeware. You are allowed to freely distribute this utility via floppy disk, CD-ROM, Internet, or in any other way, as long as you don't charge anything for this and you don't sell it or distribute it as a part of commercial product. If you distribute this utility, you must include all files in the distribution package, without any modification !

Disclaimer

The software is provided "AS IS" without any warranty, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The author will not be liable for any special, incidental, consequential or indirect damages due to loss of data or any other reason.

Feedback

If you have any problem, suggestion, comment, or you found a bug in my utility, you can send a message to nirsofer@yahoo.com